Follow me on Twitter Twitter_16
Subscribe to my RSS feed Rss_16
Posted over 9 years ago

How to install the ruby-libvirt gem on Debian Lenny

I spent the better part of an evening trying to figure out how to install the ruby-libvirt gem (libvirt bindings for Ruby) on my machine. Finally, I decided to try a different version.

The newest version of the ruby-libvirt gem (v4) seems to be much more difficult to install on Debian Lenny.

To install ruby-libvirt

Install
- ruby-1.8.7
- ruby-dev
- libvirt-dev
- libxen-dev
- ruby-libvirt (v3)

comments powered by Disqus